Quinta-feira, 02.08.07

Traverso DAW - Um editor de áudio livre

O Traverso DAW é um programa open-source de gravação e edição de áudio para GNU/Linux, Mac e Windows.
O programa usa uma técnica não muito comum no software do género para a edição de áudio; todas as alterações feitas ao áudio - filtros, volume, etc - são aplicadas apenas quando se exporta ou toca o projecto. As faixas de 16, 24 e 32 bit são suportadas, bem como os formatos Flac, Ogg, Mp3 e WavPack. Para tudo isto funcionar, são usados os drivers Alsa, PortAudio e, nesta nova versão (0.41.0), Jack. Além de editar e gravar áudio, o Traverso DAW também suporta a gravação de CDs.
Estão disponíveis vários binários para os diferentes sistemas operativos, bem como o código fonte. Só têm que escolher uma destas opções e está dado o primeiro passo para se tornarem no próximo êxito da MTV.

Download
publicado por brunomiguel às 16:43 | link do post | comentar
Quarta-feira, 25.07.07

JDarkRoom 10

O JDarkRoom é editor de texto multi-plataforma excelente para quem não quer ser distraído com popups do dbus, avisos, mensagens de im, etc.
O programa abre em fullscreen e apresenta apenas o campo para o texto, sem botões. Mas não é pela falta de botões que ele não pode ser personalizado; pressionando apenas a tecla F6, podemos alterar várias coisas, como a cor de fundo, a cor do texto, o tipo e o tamanho da letra e activar ou desactivara suavização das fonts.
Este editor suporta a contagem de caracteres e linhas, grava os documentos num ficheiro de texto simples (que pode ser posteriormente aberto pelo notepad, gedit ou vim) e recorda-se do último ficheiro editado.
Recomendo vivamente este simples editor de texto, escrito em Java, a todos os que gostam de escrever. A cada release, o programa vai melhorando. Desta vez foram adicionadas as opções para mudar o tipo de letra (sugestão minha) e a suavização das letras. Quiçá na próxima release não teremos esquemas de cor pré-definidos e suporte para todas as fonts instaladas no sistema!
Segunda-feira, 16.07.07

Descoberta falha de segurança grave no Flash Player

Foi descoberta uma falha de segurança grave que afecta as versões 7, 8 e 9 do Flash Player, da Adobe. Este bug afecta todos os sistemas operativos onde é possível instalar o plug-in.
A falha de segurança está relacionada com um erro na validação do input, que pode permitir a execução de código malicioso remoto. Qualquer programa pode ser usado para explorar a falhar, basta que suporte o plug-in; mas, para isso, o utilizador tem que carregar um swf comprometido.
Os utilizadores são aconselhados a actualizar o plug-in para a versão mais recente, disponível no site da Adobe.

{Fonte: DaniWeb}
publicado por brunomiguel às 22:08 | link do post | comentar

do not feed the trolls

Outros blogs meus

pesquisar neste blog

 

posts recentes

arquivos

links