Descoberta falha de segurança grave no Flash Player

Foi descoberta uma falha de segurança grave que afecta as versões 7, 8 e 9 do Flash Player, da Adobe. Este bug afecta todos os sistemas operativos onde é possível instalar o plug-in.
A falha de segurança está relacionada com um erro na validação do input, que pode permitir a execução de código malicioso remoto. Qualquer programa pode ser usado para explorar a falhar, basta que suporte o plug-in; mas, para isso, o utilizador tem que carregar um swf comprometido.
Os utilizadores são aconselhados a actualizar o plug-in para a versão mais recente, disponível no site da Adobe.

{Fonte: DaniWeb}
publicado por brunomiguel às 22:08 | link do post | comentar